Permalink
Browse files

removed explicit tests, fixed version in LDIFStore

Signed-off-by: Alexei Znamensky <russoz@cpan.org>
  • Loading branch information...
1 parent 1f81e6f commit 58cdc30d545b07c9bad5b9e8886ba60ee4f853b9 @russoz russoz committed Jul 31, 2011
Showing with 0 additions and 35 deletions.
  1. +0 −2 lib/Net/LDAP/SimpleServer/LDIFStore.pm
  2. +0 −20 t/perlcritic.t
  3. +0 −7 t/pod-coverage.t
  4. +0 −6 t/pod.t
@@ -13,8 +13,6 @@ use UNIVERSAL::isa;
use Scalar::Util qw(blessed reftype);
use Net::LDAP::LDIF;
-use version; our $VERSION = qv('0.0.12');
-
sub new {
my ( $class, $param ) = @_;
my $self = bless( { list => undef }, $class );
View
@@ -1,20 +0,0 @@
-#!perl
-
-use Test::More;
-
-if ( !exists $ENV{RUSSOZ_IS_IN_THE_HOUSE} ) {
- plan skip_all => "Author tests aren't required to install this module";
-}
-
-diag("Who's in the house? Russoz is in the house! Uh Uh!");
-
-eval { require Test::Perl::Critic; };
-
-if ($@) {
- plan skip_all => "Test::Perl::Critic required for testing PBP compliance";
-}
-
-Test::Perl::Critic::all_critic_ok();
-
-#done_testing();
-
View
@@ -1,7 +0,0 @@
-#!perl -T
-
-use Test::More;
-eval "use Test::Pod::Coverage 1.04";
-plan skip_all => "Test::Pod::Coverage 1.04 required for testing POD coverage"
- if $@;
-all_pod_coverage_ok();
View
@@ -1,6 +0,0 @@
-#!perl -T
-
-use Test::More;
-eval "use Test::Pod 1.14";
-plan skip_all => "Test::Pod 1.14 required for testing POD" if $@;
-all_pod_files_ok();

0 comments on commit 58cdc30

Please sign in to comment.