Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bumped:

* redis-store 1.1.0.rc2
* redis-actionpack 3.1.3.rc3
* redis-rails 3.1.3.rc3
  • Loading branch information...
commit 8712bf9f7ac095b09d2c02bf8e5c8b1ddb0d9cd8 1 parent 1fa3add
Matthew Horan mhoran authored
2  redis-actionpack/Gemfile
View
@@ -1,7 +1,7 @@
source "http://rubygems.org"
gemspec
-gem 'redis-store', '1.1.0.rc', :path => File.expand_path('../../redis-store', __FILE__)
+gem 'redis-store', '1.1.0.rc2', :path => File.expand_path('../../redis-store', __FILE__)
gem 'redis-rack-cache', '1.1.rc2', :path => File.expand_path('../../redis-rack-cache', __FILE__)
gem 'redis-rack', '1.3.5.rc', :path => File.expand_path('../../redis-rack', __FILE__)
gem 'SystemTimer', :platform => :mri_18
2  redis-actionpack/lib/redis/actionpack/version.rb
View
@@ -1,5 +1,5 @@
class Redis
module ActionPack
- VERSION = '3.1.3.rc2'
+ VERSION = '3.1.3.rc3'
end
end
2  redis-actionpack/redis-actionpack.gemspec
View
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_runtime_dependency 'redis-store', '1.1.0.rc'
+ s.add_runtime_dependency 'redis-store', '1.1.0.rc2'
s.add_runtime_dependency 'actionpack', '3.1.3'
s.add_runtime_dependency 'redis-rack-cache', '1.1.rc2'
s.add_runtime_dependency 'redis-rack', '1.3.5.rc'
4 redis-actionpack/test/redis/actionpack/version_test.rb
View
@@ -1,7 +1,7 @@
require 'test_helper'
describe Redis::ActionPack::VERSION do
- it "must be equal to 3.1.3.rc2" do
- Redis::ActionPack::VERSION.must_equal '3.1.3.rc2'
+ it "must be equal to 3.1.3.rc3" do
+ Redis::ActionPack::VERSION.must_equal '3.1.3.rc3'
end
end
2  redis-activesupport/Gemfile
View
@@ -1,6 +1,6 @@
source "http://rubygems.org"
gemspec
-gem 'redis-store', '1.1.0.rc', :path => File.expand_path('../../redis-store', __FILE__)
+gem 'redis-store', '1.1.0.rc2', :path => File.expand_path('../../redis-store', __FILE__)
gem 'i18n'
gem 'SystemTimer', :platform => :mri_18
2  redis-activesupport/redis-activesupport.gemspec
View
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_runtime_dependency 'redis-store', '1.1.0.rc'
+ s.add_runtime_dependency 'redis-store', '1.1.0.rc2'
s.add_runtime_dependency 'activesupport', '3.1.3'
s.add_development_dependency 'rake', '~> 0.9.2.2'
2  redis-i18n/Gemfile
View
@@ -1,5 +1,5 @@
source "http://rubygems.org"
gemspec
-gem 'redis-store', '1.1.0.rc', :path => File.expand_path('../../redis-store', __FILE__)
+gem 'redis-store', '1.1.0.rc2', :path => File.expand_path('../../redis-store', __FILE__)
gem 'SystemTimer', :platform => :mri_18
2  redis-i18n/redis-i18n.gemspec
View
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_runtime_dependency 'redis-store', '1.1.0.rc'
+ s.add_runtime_dependency 'redis-store', '1.1.0.rc2'
s.add_runtime_dependency 'i18n', '0.6.0'
s.add_development_dependency 'rake', '~> 0.9.2.2'
2  redis-rack-cache/Gemfile
View
@@ -1,5 +1,5 @@
source "http://rubygems.org"
gemspec
-gem 'redis-store', '1.1.0.rc', :path => File.expand_path('../../redis-store', __FILE__)
+gem 'redis-store', '1.1.0.rc2', :path => File.expand_path('../../redis-store', __FILE__)
gem 'SystemTimer', :platform => :mri_18
2  redis-rack-cache/redis-rack-cache.gemspec
View
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency 'redis-store', '1.1.0.rc'
+ s.add_dependency 'redis-store', '1.1.0.rc2'
s.add_dependency 'rack-cache', '1.1'
s.add_development_dependency 'rake', '~> 0.9.2.2'
2  redis-rack/Gemfile
View
@@ -1,5 +1,5 @@
source "http://rubygems.org"
gemspec
-gem 'redis-store', '1.1.0.rc', :path => File.expand_path('../../redis-store', __FILE__)
+gem 'redis-store', '1.1.0.rc2', :path => File.expand_path('../../redis-store', __FILE__)
gem 'SystemTimer', :platform => :mri_18
2  redis-rack/redis-rack.gemspec
View
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_runtime_dependency 'redis-store', '1.1.0.rc'
+ s.add_runtime_dependency 'redis-store', '1.1.0.rc2'
s.add_runtime_dependency 'rack', '1.3.5'
s.add_development_dependency 'rake', '~> 0.9.2.2'
4 redis-rails/Gemfile
View
@@ -1,9 +1,9 @@
source "http://rubygems.org"
gemspec
-gem 'redis-store', '1.1.0.rc', :path => File.expand_path('../../redis-store', __FILE__)
+gem 'redis-store', '1.1.0.rc2', :path => File.expand_path('../../redis-store', __FILE__)
gem 'redis-activesupport', '3.1.3.rc', :path => File.expand_path('../../redis-activesupport', __FILE__)
-gem 'redis-actionpack', '3.1.3.rc2', :path => File.expand_path('../../redis-actionpack', __FILE__)
+gem 'redis-actionpack', '3.1.3.rc3', :path => File.expand_path('../../redis-actionpack', __FILE__)
gem 'redis-rack-cache', '1.1.rc2', :path => File.expand_path('../../redis-rack-cache', __FILE__)
gem 'redis-rack', '1.3.5.rc', :path => File.expand_path('../../redis-rack', __FILE__)
gem 'SystemTimer', :platform => :mri_18
2  redis-rails/lib/redis-rails/version.rb
View
@@ -1,5 +1,5 @@
class Redis
module Rails
- VERSION = '3.1.3.rc2'
+ VERSION = '3.1.3.rc3'
end
end
4 redis-rails/redis-rails.gemspec
View
@@ -18,9 +18,9 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency 'redis-store', '1.1.0.rc'
+ s.add_dependency 'redis-store', '1.1.0.rc2'
s.add_dependency 'redis-activesupport', '3.1.3.rc'
- s.add_dependency 'redis-actionpack', '3.1.3.rc2'
+ s.add_dependency 'redis-actionpack', '3.1.3.rc3'
s.add_development_dependency 'rake', '~> 0.9.2.2'
s.add_development_dependency 'bundler', '~> 1.1.rc'
4 redis-rails/test/redis-rails/version_test.rb
View
@@ -1,7 +1,7 @@
require 'test_helper'
describe Redis::Rails::VERSION do
- it "must be equal to 3.1.3.rc2" do
- Redis::Rails::VERSION.must_equal '3.1.3.rc2'
+ it "must be equal to 3.1.3.rc3" do
+ Redis::Rails::VERSION.must_equal '3.1.3.rc3'
end
end
2  redis-sinatra/Gemfile
View
@@ -1,5 +1,5 @@
source "http://rubygems.org"
gemspec
-gem 'redis-store', '1.1.0.rc', :path => File.expand_path('../../redis-store', __FILE__)
+gem 'redis-store', '1.1.0.rc2', :path => File.expand_path('../../redis-store', __FILE__)
gem 'SystemTimer', :platform => :mri_18
2  redis-sinatra/redis-sinatra.gemspec
View
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency 'redis-store', '1.1.0.rc'
+ s.add_dependency 'redis-store', '1.1.0.rc2'
s.add_dependency 'sinatra', '1.3.1'
s.add_development_dependency 'rake', '~> 0.9.2.2'
2  redis-store/lib/redis/store/version.rb
View
@@ -1,5 +1,5 @@
class Redis
class Store < self
- VERSION = '1.1.0.rc'
+ VERSION = '1.1.0.rc2'
end
end
6 redis-store/test/redis/store/version_test.rb
View
@@ -1,7 +1,7 @@
require 'test_helper'
describe Redis::Store::VERSION do
- it "must be equal to 1.1.0.rc" do
- Redis::Store::VERSION.must_equal '1.1.0.rc'
+ it "must be equal to 1.1.0.rc2" do
+ Redis::Store::VERSION.must_equal '1.1.0.rc2'
end
-end
+end
Please sign in to comment.
Something went wrong with that request. Please try again.