Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

104 lines (98 sloc) 4.105 kb
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{state_machine-mongoid}
s.version = "0.1.5"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Marcin Ciunelis"]
s.date = %q{2010-12-09}
s.description = %q{a little lack of tests but it works!}
s.email = %q{marcin.ciunelis@gmail.com}
s.extra_rdoc_files = [
"LICENSE",
"README.rdoc"
]
s.files = [
".document",
".rspec",
"Gemfile",
"Gemfile.lock",
"LICENSE",
"README.rdoc",
"Rakefile",
"VERSION",
"lib/state_machine-mongoid.rb",
"lib/state_machine/integrations/mongoid.rb",
"spec/spec_helper.rb",
"spec/state_machine-mongoid_spec.rb",
"spec/vehicle.rb",
"state_machine-mongoid.gemspec"
]
s.homepage = %q{http://github.com/martinciu/state_machine-mongoid}
s.require_paths = ["lib"]
s.rubygems_version = %q{1.3.7}
s.summary = %q{state_machine mongoid integration}
s.test_files = [
"spec/spec_helper.rb",
"spec/state_machine-mongoid_spec.rb",
"spec/vehicle.rb"
]
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<bson_ext>, [">= 1.0.4"])
s.add_runtime_dependency(%q<mongoid>, [">= 2.0.0.beta.16"])
s.add_runtime_dependency(%q<state_machine>, [">= 0.9.2"])
s.add_runtime_dependency(%q<activemodel>, [">= 3.0.0"])
s.add_development_dependency(%q<rspec>, [">= 2.0.0"])
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.0.pre5"])
s.add_development_dependency(%q<rcov>, [">= 0"])
s.add_runtime_dependency(%q<bson_ext>, [">= 1.0.4"])
s.add_runtime_dependency(%q<mongoid>, [">= 2.0.0.beta.16"])
s.add_runtime_dependency(%q<state_machine>, [">= 0.9.2"])
s.add_runtime_dependency(%q<activemodel>, [">= 3.0.0"])
s.add_development_dependency(%q<rspec>, [">= 2.0.0"])
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.0.pre5"])
s.add_development_dependency(%q<rcov>, [">= 0"])
else
s.add_dependency(%q<bson_ext>, [">= 1.0.4"])
s.add_dependency(%q<mongoid>, [">= 2.0.0.beta.16"])
s.add_dependency(%q<state_machine>, [">= 0.9.2"])
s.add_dependency(%q<activemodel>, [">= 3.0.0"])
s.add_dependency(%q<rspec>, [">= 2.0.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.0.pre5"])
s.add_dependency(%q<rcov>, [">= 0"])
s.add_dependency(%q<bson_ext>, [">= 1.0.4"])
s.add_dependency(%q<mongoid>, [">= 2.0.0.beta.16"])
s.add_dependency(%q<state_machine>, [">= 0.9.2"])
s.add_dependency(%q<activemodel>, [">= 3.0.0"])
s.add_dependency(%q<rspec>, [">= 2.0.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.0.pre5"])
s.add_dependency(%q<rcov>, [">= 0"])
end
else
s.add_dependency(%q<bson_ext>, [">= 1.0.4"])
s.add_dependency(%q<mongoid>, [">= 2.0.0.beta.16"])
s.add_dependency(%q<state_machine>, [">= 0.9.2"])
s.add_dependency(%q<activemodel>, [">= 3.0.0"])
s.add_dependency(%q<rspec>, [">= 2.0.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.0.pre5"])
s.add_dependency(%q<rcov>, [">= 0"])
s.add_dependency(%q<bson_ext>, [">= 1.0.4"])
s.add_dependency(%q<mongoid>, [">= 2.0.0.beta.16"])
s.add_dependency(%q<state_machine>, [">= 0.9.2"])
s.add_dependency(%q<activemodel>, [">= 3.0.0"])
s.add_dependency(%q<rspec>, [">= 2.0.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.5.0.pre5"])
s.add_dependency(%q<rcov>, [">= 0"])
end
end
Jump to Line
Something went wrong with that request. Please try again.