Permalink
Browse files

Update default Ruby to ruby-1.9.3-p194.

  • Loading branch information...
1 parent 79acf31 commit 94adbb810711ba2033de233a129e97b6dcae0d81 @fnichol fnichol committed May 14, 2012
Showing with 5 additions and 5 deletions.
  1. +1 −1 CHANGELOG.md
  2. +2 −2 README.md
  3. +2 −2 attributes/default.rb
View
2 CHANGELOG.md
@@ -11,7 +11,7 @@
### New features
-* Update default Ruby to ruby-1.9.3-p0 (it's time). ([@fnichol][])
+* Update default Ruby to ruby-1.9.3-p194 (it's time). ([@fnichol][])
### Improvements
View
4 README.md
@@ -228,7 +228,7 @@ The default Ruby for RVM installed system-wide. If the RVM Ruby is not
installed, it will be built as a pre-requisite. The value can also contain a
gemset in the form of `"ruby-1.8.7-p352@awesome"`.
-The default is `"ruby-1.9.3-p125"`. To disable a default Ruby from being
+The default is `"ruby-1.9.3-p194"`. To disable a default Ruby from being
set, use an empty string (`""`) or a value of `"system"`.
### <a name="attributes-user-default-ruby"></a> user_default_ruby
@@ -237,7 +237,7 @@ The default Ruby for RVMs installed per-user when not explicitly set for that
user. If the RVM Ruby is not installed, it will be built as a pre-requisite.
The value can also contain a gemset in the form of `"ruby-1.8.7-p352@awesome"`.
-The default is `"ruby-1.9.3-p125"`. To disable a default Ruby from being
+The default is `"ruby-1.9.3-p194"`. To disable a default Ruby from being
set, use an empty string (`""`) or a value of `"system"`.
### <a name="attributes-rubies"></a> rubies
View
4 attributes/default.rb
@@ -20,8 +20,8 @@
#
# ruby that will get installed and set to `rvm use default`.
-default['rvm']['default_ruby'] = "ruby-1.9.3-p125"
-default['rvm']['user_default_ruby'] = "ruby-1.9.3-p125"
+default['rvm']['default_ruby'] = "ruby-1.9.3-p194"
+default['rvm']['user_default_ruby'] = "ruby-1.9.3-p194"
# list of additional rubies that will be installed
default['rvm']['rubies'] = []

0 comments on commit 94adbb8

Please sign in to comment.