New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upgrade all the things #197

Merged
merged 3 commits into from Dec 28, 2017
Jump to file or symbol
Failed to load files and symbols.
+690 −498
Diff settings

Always

Just for now

Next

chore(deps): upgrade all dependencies

  • Loading branch information...
buschtoens committed Dec 28, 2017
commit d7ff63b100a5f1279865cde1842cce9766004a20
View
@@ -19,38 +19,38 @@
},
"dependencies": {
"@ember-decorators/argument": "ember-decorators/argument",
"@ember-decorators/babel-transforms": "^0.1.0",
"@ember-decorators/babel-transforms": "^0.1.1",
"broccoli-filter": "^1.2.4",
"broccoli-funnel": "^1.2.0",
"chalk": "^1.1.3",
"ember-ast-helpers": "0.3.1",
"ember-cli-babel": "^6.3.0",
"broccoli-funnel": "^2.0.1",
"chalk": "^2.3.0",
"ember-ast-helpers": "0.3.5",
"ember-cli-babel": "^6.11.0",
"ember-cli-htmlbars": "^2.0.2",
"font-awesome": "^4.7.0",
"fs-readdir-recursive": "^1.0.0",
"postcss": "^6.0.9",
"fs-readdir-recursive": "^1.1.0",
"postcss": "^6.0.14",
"sync-disk-cache": "^1.3.2"
},
"devDependencies": {
"babel-eslint": "^8.0.2",
"babel-eslint": "^8.1.2",
"broccoli-asset-rev": "^2.4.5",
"ember-ajax": "^3.0.0",
"ember-cli": "~2.14.2",
"ember-cli-dependency-checker": "^1.3.0",
"ember-cli-eslint": "^3.0.0",
"ember-cli-htmlbars-inline-precompile": "^0.4.3",
"ember-cli": "~2.17.2",
"ember-cli-dependency-checker": "^2.1.0",
"ember-cli-eslint": "^4.2.3",
"ember-cli-htmlbars-inline-precompile": "^1.0.2",
"ember-cli-inject-live-reload": "^1.4.1",
"ember-cli-qunit": "^4.0.0",
"ember-cli-qunit": "^4.2.1",
"ember-cli-release": "^1.0.0-beta.2",
"ember-cli-shims": "^1.1.0",
"ember-cli-shims": "^1.2.0",
"ember-cli-sri": "^2.1.0",
"ember-cli-uglify": "^1.2.0",
"ember-cli-uglify": "^2.0.0",
"ember-disable-prototype-extensions": "^1.1.2",
"ember-export-application-global": "^2.0.0",
"ember-load-initializers": "^1.0.0",
"ember-native-dom-helpers": "^0.5.4",
"ember-native-dom-helpers": "^0.5.10",
"ember-resolver": "^4.0.0",
"ember-source": "~2.14.1",
"ember-source": "~2.17.0",
"loader.js": "^4.2.3"
},
"engines": {
Oops, something went wrong.
ProTip! Use n and p to navigate between commits in a pull request.