Skip to content

update redis module dependency to fix 'sys'/'util' error in node > 0.7, ... #23

Merged
merged 1 commit into from May 3, 2012
View
2 package.json
@@ -25,7 +25,7 @@
"express": "2.5.8",
"jade": "0.13",
"oauth": "0.9.3",
- "redis": "0.6.6",
+ "redis": ">= 0.7.0",
"querystring": "0.1.0"
},
"devDependencies": {},
Something went wrong with that request. Please try again.