Skip to content

Kevin
masonke

May 12, 2016
masonke commented on issue vincentbernat/lldpd#178
@masonke

Thank you, I was not clear on where to make those changes. Since I completely missed that, where is that in the docs? On Thu, May 12, 2016 at 9:29 …

May 12, 2016
@masonke
Problems enabling CDP on Centos 7
May 4, 2016
Apr 23, 2016
Apr 4, 2016
@masonke
Networking for Beginners
Apr 1, 2016
Apr 1, 2016
Mar 30, 2016
masonke commented on issue ytti/oxidized#368
@masonke

My apology for disappearing, I had a family emergency and just got back. $ gem list *** LOCAL GEMS *** bigdecimal (1.2.4) io-console (0.4.3) json (…

Mar 24, 2016
masonke commented on issue ytti/oxidized#368
@masonke

Looks like gems is not installed $ gem -v 2.2.5 gems -v No command 'gems' found, did you mean: Command 'gem' from package 'ruby' (main) Command 'ge…

Mar 24, 2016
masonke commented on issue ytti/oxidized#368
@masonke

ruby --version ruby 2.1.8p440 (2015-12-16 revision 53160) [x86_64-linux-gnu]

Mar 24, 2016
masonke opened issue ytti/oxidized#368
@masonke
Upgrading to 0.12.xx
Mar 20, 2016
@masonke
Does the Apache2 service need to run on a distributed poller?
Mar 14, 2016
@masonke
Mar 14, 2016
@masonke
  • @masonke ec55f8c
    Added firstrun check to avoid large spikes
Mar 9, 2016
Feb 24, 2016
@masonke
Proper way to update dristributed poller enviroment?
Feb 12, 2016
masonke commented on issue librenms/librenms#2918
@masonke

I agree, it is consistent with the other modules and lets you control what will have mib polling enabled. Currently we are going through our cisco …

Feb 10, 2016
masonke commented on pull request librenms/librenms#2955
@masonke

~KEM

Feb 9, 2016
masonke closed issue ytti/oxidized#308
@masonke
Best way to update the version on my box?
Feb 9, 2016
@masonke
Problems with slave config on ubuntu
Feb 8, 2016
Feb 8, 2016
@masonke
Feb 8, 2016
@masonke
Feb 8, 2016
masonke created repository masonke/SNMP-poll-script
Feb 8, 2016
Feb 6, 2016
masonke commented on issue ytti/oxidized#308
@masonke

Thank you, much appreciated ~KEM On Feb 6, 2016, at 13:19, ytti notifications@github.com wrote: If you've installed through gem, 'gem update oxid…

Feb 6, 2016
masonke opened issue ytti/oxidized#308
@masonke
Best way to update the version on my box?
Something went wrong with that request. Please try again.