Skip to content
Permalink
Browse files
Bump rubocop-rails from 2.11.3 to 2.12.2 (#16734)
Bumps [rubocop-rails](https://github.com/rubocop/rubocop-rails) from 2.11.3 to 2.12.2.
- [Release notes](https://github.com/rubocop/rubocop-rails/releases)
- [Changelog](https://github.com/rubocop/rubocop-rails/blob/master/CHANGELOG.md)
- [Commits](rubocop/rubocop-rails@v2.11.3...v2.12.2)

---
updated-dependencies:
- dependency-name: rubocop-rails
  dependency-type: direct:development
  update-type: version-update:semver-minor
...

Signed-off-by: dependabot[bot] <support@github.com>

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
  • Loading branch information
dependabot committed Sep 14, 2021
1 parent 121c7a7 commit 8f7308da81e11f6562a7230afe2a9bf33e0c8dcf
Showing with 3 additions and 3 deletions.
  1. +1 −1 Gemfile
  2. +2 −2 Gemfile.lock
@@ -135,7 +135,7 @@ group :development do
gem 'letter_opener_web', '~> 1.4'
gem 'memory_profiler'
gem 'rubocop', '~> 1.21', require: false
gem 'rubocop-rails', '~> 2.11', require: false
gem 'rubocop-rails', '~> 2.12', require: false
gem 'brakeman', '~> 5.1', require: false
gem 'bundler-audit', '~> 0.8', require: false

@@ -533,7 +533,7 @@ GEM
unicode-display_width (>= 1.4.0, < 3.0)
rubocop-ast (1.11.0)
parser (>= 3.0.1.1)
rubocop-rails (2.11.3)
rubocop-rails (2.12.2)
activesupport (>= 4.2.0)
rack (>= 1.1)
rubocop (>= 1.7.0, < 2.0)
@@ -767,7 +767,7 @@ DEPENDENCIES
rspec-sidekiq (~> 3.1)
rspec_junit_formatter (~> 0.4)
rubocop (~> 1.21)
rubocop-rails (~> 2.11)
rubocop-rails (~> 2.12)
ruby-progressbar (~> 1.11)
sanitize (~> 6.0)
scenic (~> 1.5)

0 comments on commit 8f7308d

Please sign in to comment.