mate-image-viewer python configuration error (ubuntu build script) #4

Closed
apcro opened this Issue Oct 22, 2011 · 1 comment

Comments

Projects
None yet
2 participants

apcro commented Oct 22, 2011

The configure script for mate-image-viewer fails on python version detection:

checking whether Python support is requested... autodetect
checking whether /usr/bin/python2 version >= 2.3... configure: error: too old
cro@shiny:~/Workspace/Mate-Extra/mate-image-viewer$ which python
/usr/bin/python
cro@shiny:~/Workspace/Mate-Extra/mate-image-viewer$ /usr/bin/python --version
Python 2.7.2+
cro@shiny:~/Workspace/Mate-Extra/mate-image-viewer$

The script in distros/ubuntu/build sets PYTHON=/usr/bin/python2 but which python returns /usr/bin/python.

Changing the script to PYTHON=/usr/bin/python allows the configuration and build to complete.

@perberos perberos closed this Oct 23, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment