New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update the required Moo version #24

Merged
merged 2 commits into from Feb 27, 2015

Conversation

Projects
None yet
2 participants
@meAmidos
Contributor

meAmidos commented Feb 25, 2015

According to cpantestsers.org, version 0.091010 of Moo has a lot of issues with passing tests and thus can’t be successfully installed on some systems with some perl versions, and this in turn reflects MooX::Types::MooseLike:

https://rt.cpan.org/Public/Bug/Display.html?id=96307
http://www.cpantesters.org/cpan/report/d7f48dbe-2937-11e4-804f-f6ff4915a708

Setting Moo version to 1.000007 is likely to address these issues.

meAmidos added some commits Feb 25, 2015

Update the required Moo version
According to cpantestsers.org, version 0.091010 of Moo has a lot of issues with passing tests and thus can’t be successfully installed on some systems with some perl versions, and this in turn reflects MooX::Types::MooseLike:

https://rt.cpan.org/Public/Bug/Display.html?id=96307
http://www.cpantesters.org/cpan/report/d7f48dbe-2937-11e4-804f-f6ff4915a708

Setting Moo version to 1.007000 is likely to address these issues.
Fix a typo in Moo version number
Should be 1.000007 instead of 1.007000

mateu added a commit that referenced this pull request Feb 27, 2015

Merge pull request #24 from meAmidos/moo-version
Update the required Moo version

@mateu mateu merged commit 817a627 into mateu:master Feb 27, 2015

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@meAmidos meAmidos deleted the meAmidos:moo-version branch Mar 2, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment