Permalink
Commits on Feb 24, 2015
  1. Merge pull request #1 from rajsahae/fix-build-for-new-ruby

    matheusmoreira committed Feb 24, 2015
    Fix the building of the gem for Ruby versions 2.0.0 and greater
  2. Fix the building of the gem for Ruby versions 2.0.0 and greater

    Raj Sahae
    Raj Sahae committed Feb 24, 2015
    Starting in Ruby 2.0.0, the Gem::Builder module was moved to
    Gem::Ext::Builder and the gem build functionality was moved to
    Gem::Package. This fix checks the ruby version and if the user is using
    Ruby 2.0.0 or greater, we require the Gem::Package module and build the
    gem that way.
Commits on Jun 20, 2012
  1. Compute path to the directory of the current file

    matheusmoreira committed Jun 20, 2012
    Fixes warnings when evaluated from other libraries.
Commits on Jun 10, 2012
Commits on Jun 6, 2012
  1. Require rookie/gem

    matheusmoreira committed Jun 6, 2012
  2. Remove version.rb

    matheusmoreira committed Jun 6, 2012
Commits on Jun 5, 2012
Commits on Jun 4, 2012
  1. Rename license file

    matheusmoreira committed Jun 4, 2012
Commits on Apr 26, 2012
  1. Remove unneeded test.

    matheusmoreira committed Apr 26, 2012
Commits on Apr 12, 2012
Commits on Jan 20, 2012
  1. Bump version to 0.3.0.

    matheusmoreira committed Jan 20, 2012