Dependency problem with Grails 2.0.1 #12

Closed
moskiteau opened this Issue Jan 24, 2013 · 1 comment

Projects

None yet

2 participants

@moskiteau
runtime ":hibernate:$grailsVersion"        
runtime ":hibernate-search:0.7"   

Cause:

| Error Error: The following plugins failed to load due to missing dependencies: [hibernate]
- Plugin: hibernate
   - Dependencies:
       ! dataSource (Required: 2.1 > *, Found: 2.0.1) [INVALID]
       ! i18n (Required: 2.1 > *, Found: 2.0.1) [INVALID]
       ! core (Required: 2.1 > *, Found: 2.0.1) [INVALID]
       ! domainClass (Required: 2.1 > *, Found: 2.0.1) [INVALID]

I do not have this problem with 0.6

@lgrignon
Collaborator

This issue targets an old version of Grails / Hibernate Search and is pretty old as well :) I close it but please tell me if you still need help to get this plugin running.

@lgrignon lgrignon closed this Oct 17, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment