No description, website, or topics provided.
Python Other
Pull request Compare This branch is 50 commits behind gvallarelli:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
docs/source
eqcatalogue
qa_tests
tests
.gitignore
LICENSE
README
pylintrc
requirements.txt
run_qa_tests
run_tests
setup.py

README

==Description==
The Earthquake Catalogue Tool allows to extract informations from earthquake
catalogues specified in different formats.


==Requirements==

You need to install pysqlite2 and spatialite library (>= 3.0). Please, ensure that you are using a sqlite3 with load extension capabilities (the one provided with macports is good) and that spatialite library location is in your ld library path.

Mac OS X user note: you have to download pysqlite2 and install manually as you need to comment out (in the setup.cfg) the line containing `define=SQLITE_OMIT_LOAD_EXTENSION`