Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

libwxbase2.8-0 (>= 2.8.11.0) #63

Closed
matlo opened this issue Nov 27, 2013 · 8 comments
Closed

libwxbase2.8-0 (>= 2.8.11.0) #63

matlo opened this issue Nov 27, 2013 · 8 comments

Comments

@matlo
Copy link
Owner

@matlo matlo commented Nov 27, 2013

From matthias...@web.de on March 23, 2011 17:20:11

I have ubuntu 10.04 installed.
When i doubleclick sixemu_0.15-1_amd64.deb i get an error: Error: Dependency is not satisfiable: libwxbase2.8-0 (>= 2.8.11.0)
i selected universe in source list and updated all sources.
nothing changed.
i attached my sources.list for you

Attachment: sources.list

Original issue: http://code.google.com/p/diyps3controller/issues/detail?id=61

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on March 23, 2011 10:10:01

Please type the following command in a terminal:

sudo apt-cache search libwxgtk

and post the result.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From matthias...@web.de on March 23, 2011 10:54:36

atze@ubuntu:$ sudo apt-cache search libwxgtk
[sudo] password for matze:
libwxgtk2.6-0 - wxWidgets - plattformunabhängiger GUI-Werkzeugsatz (GTK+-Laufzeit-Dateien)
libwxgtk2.6-dbg - wxWidgets Cross-platform C++ GUI toolkit (GTK+ development)
libwxgtk2.6-dev - wxWidgets Cross-platform C++ GUI toolkit (GTK+ development)
libwxgtk2.8-0 - wxWidgets - plattformunabhängiger GUI-Werkzeugsatz (GTK+-Laufzeit-Dateien)
libwxgtk2.8-dbg - wxWidgets Cross-platform C++ GUI toolkit (GTK+ debugging)
libwxgtk2.8-dev - wxWidgets Cross-platform C++ GUI toolkit (GTK+ development)
matze@ubuntu:
$

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on March 23, 2011 11:40:38

and the following:

sudo apt-cache search libwxbase

?

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From matthias...@web.de on March 23, 2011 13:02:51

matze@ubuntu:$ sudo apt-cache search libwxbase
[sudo] password for matze:
libwxbase2.6-dbg - wxBase library (debug) - non-GUI support classes of wxWidgets toolkit
libwxbase2.8-dbg - wxBase library (debug) - non-GUI support classes of wxWidgets toolkit
libwxbase2.6-0 - wxBase Bibliothek (Laufzeit) - nicht-GUI-Unterstützungsklassen des wxWidget-Toolkits
libwxbase2.6-dev - wxBase library (development) - non-GUI support classes of wxWidgets toolkit
libwxbase2.8-0 - wxBase Bibliothek (Laufzeit) - nicht-GUI-Unterstützungsklassen des wxWidget-Toolkits
libwxbase2.8-dev - wxBase library (development) - non-GUI support classes of wxWidgets toolkit
matze@ubuntu:
$

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on March 23, 2011 13:08:10

Please try the following command:

sudo apt-get install libwxgtk2.8-0

If it doesn't return any error, then try to install the sixaxis emulator again.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From matthias...@web.de on March 23, 2011 13:55:08

no errors but no changes, cant install sixaxis
im trying to reinstall ubuntu tomorrow

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on March 23, 2011 14:12:28

Instead of reinstalling ubuntu, I suggest you to update to ubuntu 10.10.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on April 02, 2011 16:24:25

Work around: ugrade to ubuntu 10.10.

Status: WontFix

@matlo matlo closed this Nov 27, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant