Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

I start the emu, start the emuclient.then? #91

Closed
matlo opened this issue Nov 27, 2013 · 20 comments
Closed

I start the emu, start the emuclient.then? #91

matlo opened this issue Nov 27, 2013 · 20 comments

Comments

@matlo
Copy link
Owner

@matlo matlo commented Nov 27, 2013

From Adre...@gmail.com on May 31, 2011 16:13:32

Hi and congratz for your amazing work.

My problem is that i start the emu, start the emuclient, and then nothing happens.a box appear with the buttons like the video but i dont know what to do.

Obviously my bt and ps3 are connected bcuz when i start the emu ps3 opens itself.

Can you please tell me a clue or the solution?many many many thanks for your time.

Original issue: http://code.google.com/p/diyps3controller/issues/detail?id=89

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on May 31, 2011 07:16:29

Did you configured your mappings as explained in part 3 of the tutorial?

If yes, please attach your config file.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From Adre...@gmail.com on May 31, 2011 07:27:29

actually i cant find that directory it asks.its nowhere.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From Adre...@gmail.com on May 31, 2011 07:31:02

plus i run everything as a root, cuz with my other user i cant set the dongle adress.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on May 31, 2011 07:39:58

Don't do that! Running everything as root is not recommended!

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From Adre...@gmail.com on May 31, 2011 07:43:30

but i cant set my dongle adress in any other way.what should i do? :(

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From Adre...@gmail.com on May 31, 2011 07:57:34

can you help me?? :(

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on May 31, 2011 09:51:25

Your problem seems to be related to issue 87 . I'm working on it.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on May 31, 2011 10:18:01

Please start a terminal: Application, Accessories, Terminal. Then type sixemugui in this terminal, and hit enter. Then retry to set the dongle address.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From Adrea...@gmail.com on May 31, 2011 11:14:56

with that way it says adress already used.
in terminal it says:

run as root user to set device class

connecting with hci0 = 00:26:43:7C:9C:AB to 00:26:5C:BA:22:01 psm 17

connecting with hci0 = 00:26:43:7C:9C:AB to 00:26:5C:BA:22:01 psm 19

connected

emu_thread: end
connected to emu 0

this.
but it freezes at the box with the left/right/circe/tringle u know.
even the mouse is getting lost.i cant see it :/

Im the same guy like before.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From Adrea...@gmail.com on May 31, 2011 11:16:26

and when i press set adress it says adress already used.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on May 31, 2011 11:23:23

What configuration file are you using?

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From Adrea...@gmail.com on May 31, 2011 11:26:43

i havent done anything more than video shows.if you mean what i mean, i use that CoD:BlackOps like the video.also tried with sixaxis bt/usb.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From Adrea...@gmail.com on May 31, 2011 11:55:59

plus in terminal no error come up.it says max axis 255 and conected.wtf is going on?

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on May 31, 2011 13:53:25

Read the tutorial. The video is not enough.

As said in part 3, use the "Replace Keyboard"/"Replace Mouse"/"Replace DPI" tools so as to configure your mouse & keyboard correctly.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From Adre...@gmail.com on May 31, 2011 13:59:53

ok i will.

i will post my problem bcuz i think other users will have this issue too cuz everyone see vid first and after that the tut.

But one last question.

It says when i press set dongle adress : Dongle adress in use.

It is normal?

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on May 31, 2011 14:10:40

Yes, this means your dongle address is already set.

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From Adrea...@gmail.com on May 31, 2011 14:19:16

ok i pressed to start the emu at value of 1.

it appears the dialog box connected, i load my config file (and the personal and the cod:bops one) and still nothing happens.Its like a freezed window.that when i have calibrate.

At grab option, it freezes entirely.

At least at calibrate one i move my mouse :D

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on May 31, 2011 14:31:16

Why are you using value 1?

controller 1 -> emu 0
controller 2 -> emu 1
...
controller 7 -> emu 6

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From Adrea...@gmail.com on May 31, 2011 14:32:58

DAMN!

YOU ARE GENIUS IT WORKED!

AWESOME!

i could pay up to 40 euro for that emu.

i think im gonna donate as soon as possible :D

@matlo
Copy link
Owner Author

@matlo matlo commented Nov 27, 2013

From mathieu....@gmail.com on May 31, 2011 23:43:34

Ok. As the initial problem was the same as issue 87 , I set the issue to the 'Duplicated' state.

Status: Duplicate
Mergedinto: 87

@matlo matlo closed this Nov 27, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
1 participant