Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

version to 0.2.2

  • Loading branch information...
commit cf9517358c207a969f7953328b3b39c80ef73d56 1 parent e3921eb
@kellyredding kellyredding authored
Showing with 9 additions and 5 deletions.
  1. +7 −3 Gemfile.lock
  2. +1 −1  lib/xmlss/version.rb
  3. +1 −1  xmlss.gemspec
View
10 Gemfile.lock
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- xmlss (0.2.1)
+ xmlss (0.2.2)
enumeration (~> 1.2)
nokogiri (~> 1.4.0)
@@ -9,17 +9,21 @@ GEM
remote: http://rubygems.org/
specs:
ansi (1.3.0)
- assert (0.3.0)
+ assert (0.6.0)
+ assert-view (~> 0.3)
+ assert-view (0.3.0)
ansi (~> 1.3)
+ undies (~> 1.1)
enumeration (1.2.1)
nokogiri (1.4.7)
rake (0.9.2)
+ undies (1.1.0)
PLATFORMS
ruby
DEPENDENCIES
- assert (~> 0.3)
+ assert (~> 0.6)
bundler (~> 1.0)
rake (~> 0.9.2)
xmlss!
View
2  lib/xmlss/version.rb
@@ -1,3 +1,3 @@
module Xmlss
- VERSION = "0.2.1"
+ VERSION = "0.2.2"
end
View
2  xmlss.gemspec
@@ -18,7 +18,7 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_development_dependency("bundler", ["~> 1.0"])
- s.add_development_dependency("assert", ["~> 0.3"])
+ s.add_development_dependency("assert", ["~> 0.6"])
s.add_dependency("nokogiri", ["~> 1.4.0"])
s.add_dependency("enumeration", ["~> 1.2"])
end

0 comments on commit cf95173

Please sign in to comment.
Something went wrong with that request. Please try again.