Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Sep 18, 2011

  1. Kouhei Sutou

    * README, NEWS, Rakefile: deprecated Ruby/GtkMozEmbed.

    authored September 18, 2011

Jun 23, 2011

  1. Kouhei Sutou

    * README: update deprecated package list.

      Reported by Michal Suchanek. Thanks!!!
    authored June 23, 2011

Oct 23, 2010

  1. Kouhei Sutou

    * NEWS, README: add Ruby/GIO2.

    authored October 23, 2010

Sep 28, 2010

  1. add "atk" in submodules examples, since gtk2 needs it, example would …

    …have no sense otherwise
    authored September 28, 2010

Sep 26, 2010

  1. README: fix example for compiling only selected sub bindings

    authored September 26, 2010

Sep 23, 2010

  1. Kouhei Sutou

    * libgda/, README: drop Ruby/Libgda.

    authored September 23, 2010

Sep 22, 2010

  1. Kouhei Sutou

    revert r3775: Ruby/Poppler: LGPL -> GPL.

    authored September 22, 2010

Jun 02, 2010

  1. Kouhei Sutou

    * NEWS: Ruby/Poppler: fix license: LGPL 2.1 -> GPL.

    * README: fix Ruby/Poppler license.
    * COPYING: add.
    authored June 02, 2010

Jul 28, 2009

  1. Kouhei Sutou

    * README: update.

      Reported by kimura wataru. Thanks!!!
    authored July 28, 2009

Feb 23, 2009

  1. Kouhei Sutou

    * README: partially work with Ruby 1.9.1.

    authored February 23, 2009

Dec 26, 2008

  1. Kouhei Sutou

    * NEWS: Ruby/PanelApplet: #2466921: fixed build failure with

    libpanel-applet >= 2.25.
    Reported by Mamoru Tasaka. Thanks!!!
    
    BTW, can we continue supporting Ruby/PanelApplet?
    
    * README: update Ruby/PanelApplet dependency.
    authored December 26, 2008

Sep 30, 2008

  1. Kouhei Sutou

    * README: use RD.

    authored September 30, 2008

Sep 13, 2008

  1. Kouhei Sutou

    * README: add a Ruby/GooCanvas entry.

    authored September 13, 2008

May 28, 2008

  1. added link to bugtracker/mailing lists

    authored May 28, 2008

Mar 19, 2008

  1. Updated GStreamer status from not available to experimental / incomplete

    authored March 19, 2008

Dec 29, 2006

  1. * AUTHORS, NEWS, README: Updated.

    authored December 29, 2006

Oct 16, 2005

  1. * NEWS: Added 0.14.0 information.

    * README: Revised.
    * COPYING.LIB: Added.
    authored October 16, 2005

Mar 09, 2005

  1. Kouhei Sutou

    * README: fixed dependencies.

    authored March 09, 2005

Mar 06, 2005

  1. * README, NEWS, AUTHORS: Updated.

    authored March 06, 2005

Mar 02, 2005

  1. reverted previous commit

    authored March 02, 2005
  2. 2005-03-02 Laurent Sansonetti <lrz@gnome.org>

        * README: Ruby/Libgda now requires libgda 1.1.99 or newer.
    authored March 02, 2005

Nov 14, 2004

  1. * AUTHORS, README, NEWS: Updated.

    authored November 14, 2004

Oct 16, 2004

  1. Updated.

    authored October 16, 2004

Aug 15, 2004

  1. * README, NEWS: Revised.

    * extconf.rb, exec_make.rb: Add --strict option.
    	If you don't give this option, it doesn't exit with 1
    	(exit(1)) because it doesn't mean failure of compilation
    	and instalation of almost of all libraries.
    authored August 15, 2004

Aug 08, 2004

  1. * Updated.

    authored August 08, 2004
  2. * Updated.

    authored August 08, 2004

Mar 14, 2004

  1. * Revised.

    authored March 14, 2004

Mar 05, 2004

  1. * extconf.rb: Add atk as prior library.

    * README: Update Copyright.
    authored March 05, 2004

Mar 02, 2004

  1. * README: Modified.

    authored March 02, 2004

Feb 29, 2004

  1. * Add an information for Ruby/ATK.

    authored February 29, 2004

Dec 09, 2003

  1. Ruby/Libgda needs libgda 1.1.1 (development branch).

    authored December 09, 2003

Nov 22, 2003

  1. * README: libgda 1.0.2 or newer is needed for Ruby/Libgda.

    authored November 22, 2003

Nov 16, 2003

  1. Updated.

    authored November 16, 2003

Aug 27, 2003

  1. Enhanced extconf.rb.

    authored August 27, 2003

Aug 08, 2003

  1. Updated.

    authored August 08, 2003
Something went wrong with that request. Please try again.