New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Visitor Map tooltip shows %s #14054

Closed
Findus23 opened this Issue Jan 30, 2019 · 1 comment

Comments

Projects
None yet
4 participants
@Findus23
Copy link
Member

Findus23 commented Jan 30, 2019

Just a quick note as I just noticed it (sorry if it has already been reported before)

The visitor map (e.g. on the dashboard of demo.matomo.org) shows the correct tooltip for countries with visitors but %s No Visit else.
grafik

@Findus23 Findus23 changed the title Vistior Map tooltip shows %s Visitor Map tooltip shows %s Jan 30, 2019

@dev-101

This comment has been minimized.

Copy link

dev-101 commented Jan 30, 2019

This is present in 3.7.0 as well.

@tsteur tsteur added the Bug label Jan 30, 2019

@tsteur tsteur self-assigned this Jan 30, 2019

tsteur added a commit that referenced this issue Jan 30, 2019

Visitor Map tooltip shows %s for "No Visit"
fix #14054

fixed the issue for me locally.

@diosmosis diosmosis added this to the 3.9.0 milestone Jan 31, 2019

diosmosis added a commit that referenced this issue Jan 31, 2019

Visitor Map tooltip shows %s for "No Visit" (#14057)
fix #14054

fixed the issue for me locally.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment