Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

The arrows are displayed incorrectly on Chrome #7230

Closed
Aqours opened this Issue Feb 17, 2015 · 6 comments

Comments

Projects
None yet
4 participants
@Aqours
Copy link

commented Feb 17, 2015

Google Chrome 39.0.2171.71 (No Extension)
Piwik: 2.10.0


0

full

chrome

More Info. → #6831

@mattab

This comment has been minimized.

Copy link
Member

commented Feb 19, 2015

Hi there, can you reproduce this bug in 2.11.0 ?

@mattab mattab added the Bug label Feb 19, 2015

@mattab mattab added this to the Piwik 2.12.0 milestone Feb 19, 2015

@Aqours

This comment has been minimized.

Copy link
Author

commented Feb 19, 2015

@mattab pictures
2015-02-19_105033

2015-02-19_105014

qq 20150219105236

@tsteur

This comment has been minimized.

Copy link
Member

commented Feb 20, 2015

What's your browser language?

@Aqours

This comment has been minimized.

Copy link
Author

commented Feb 20, 2015

@tsteur Chinese Simplified

mnapoli added a commit that referenced this issue Mar 5, 2015

@mattab

This comment has been minimized.

Copy link
Member

commented Mar 5, 2015

Hi @MinonHeart can you test the fix in ee924ac then delete your piwik/tmp/* folder, and confirm that issue is fixed for you? thanks

@mnapoli mnapoli self-assigned this Mar 5, 2015

@Aqours

This comment has been minimized.

Copy link
Author

commented Mar 6, 2015

@mattab Fixed. ↖(^ω^)↗

@Aqours Aqours closed this Mar 6, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.