Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Remove magic quote hacks before 3.0 is released #8012

Closed
diosmosis opened this Issue May 28, 2015 · 2 comments

Comments

Projects
None yet
3 participants
@diosmosis
Copy link
Member

commented May 28, 2015

As title, when the minimum required PHP version is increased to 5.4 since magic quotes does not exist there.

@diosmosis diosmosis added this to the 3.0.0 milestone May 28, 2015

@mattab mattab added the Help wanted label Aug 13, 2015

@mattab mattab modified the milestones: 3.0.0, 3.0.0-b1 Oct 1, 2015

@tsteur

This comment has been minimized.

Copy link
Member

commented Mar 9, 2016

@tsteur

This comment has been minimized.

Copy link
Member

commented Sep 13, 2016

this is done

@tsteur tsteur closed this Sep 13, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.