Remove python 2.5 stuff from texmanager.py #1552

Closed
dmcdougall opened this Issue Dec 3, 2012 · 4 comments

3 participants

@dmcdougall
Matplotlib Developers member

Python 2.5 isn't supported any more, so it makes sense to remove this stuff now.

@dmcdougall
Matplotlib Developers member

@NelleV found this in #1550.

@NelleV

I'll work on that and submit a patch soon !

@pelson
Matplotlib Developers member

I'll work on that and submit a patch soon !

Suggest you hold fire until the PEP8 PR for that file is merged otherwise you'll get some nasty conflicts.

Thanks @NelleV

@dmcdougall
Matplotlib Developers member

#1550 was just merged.

Go ahead @NelleV! :)

@dmcdougall dmcdougall closed this in 7328293 Dec 5, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment