Add support for FreeBSD >6.x #225

Closed
ddale opened this Issue Jun 20, 2011 · 2 comments

Comments

Projects
None yet
3 participants
Contributor

ddale commented Jun 20, 2011

Original report at SourceForge, opened Sat Jul 17 16:37:47 2010

matplotlib setupext.py currently only includes support for FreeBSD up to 6.x. The attached patch adds support for more recent FreeBSD versions.

SourceForge History

  • On Sat Jul 17 16:37:47 2010, by pjeremy: File Added: 380383: patch-setupext.py
Member

pelson commented Jun 10, 2012

Discussed in the sage ticket at http://trac.sagemath.org/sage_trac/ticket/5873 (and a similar patch available there).

Member

pelson commented Jun 18, 2012

I got in touch with @peterjeremy who originally opened this issue, who pointed me at the direct patch file hosted on the FreeBSD site.

@pelson pelson added a commit to pelson/matplotlib that referenced this issue Jun 30, 2012

@pelson pelson Supported FreeBSD10 as per #225 cc9a935

ivanov closed this in c28e8d7 Jul 13, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment