Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Remove python2.5 support from texmanager.py #1560

Merged
merged 1 commit into from

3 participants

@NelleV
Collaborator

closes #1552

Very small PR to remove python2.5 support from texmanager.

@mdboom
Owner

+1

@dmcdougall dmcdougall merged commit a85c95b into matplotlib:master

1 check passed

Details default The Travis build passed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Dec 4, 2012
  1. @NelleV
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 4 deletions.
  1. +1 −4 lib/matplotlib/texmanager.py
View
5 lib/matplotlib/texmanager.py
@@ -43,10 +43,7 @@
import sys
from subprocess import Popen, PIPE, STDOUT
-try:
- from hashlib import md5
-except ImportError:
- from md5 import md5 # Deprecated in 2.5
+from hashlib import md5
import distutils.version
import numpy as np
Something went wrong with that request. Please try again.