Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Restored inkscape installing on travis-ci. #1890

Merged
merged 1 commit into from

3 participants

@pelson
Collaborator

Seems like the travis vm is out of date with its aptitude repos.

@pelson
Collaborator

I'm going to self-merge so that I can kick off other PR's builds again.

@pelson pelson merged commit 4256538 into matplotlib:v1.2.x

1 check passed

Details default The Travis build passed
@dmcdougall
Collaborator

Thanks @pelson.

@dmcdougall
Collaborator

Sorry for the confusion. I'll do better next to time report the issue properly.

@mdboom
Owner

Thanks for finding the solution!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Apr 9, 2013
  1. @pelson
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 0 deletions.
  1. +1 −0  .travis.yml
View
1  .travis.yml
@@ -13,6 +13,7 @@ install:
- 'if [ $TRAVIS_PYTHON_VERSION == "3.2" ]; then pip install https://github.com/y-p/numpy/archive/1.6.2_with_travis_fix.tar.gz; fi'
- 'if [ ${TRAVIS_PYTHON_VERSION:0:1} == "2" ]; then pip install numpy; fi' # should be nop if pre-installed
- if [[ $TRAVIS_PYTHON_VERSION == '2.'* ]]; then pip install --use-mirrors PIL; fi
+ - sudo apt-get update && sudo apt-get install inkscape
- python setup.py install
script:
Something went wrong with that request. Please try again.