Wx backend broken #1998

Merged
merged 1 commit into from May 13, 2013
View
1 lib/matplotlib/backends/backend_wx.py
@@ -263,6 +263,7 @@ def __init__(self, bitmap, dpi):
"""
Initialise a wxWindows renderer instance.
"""
+ RendererBase.__init__(self)
DEBUG_MSG("__init__()", 1, self)
if wx.VERSION_STRING < "2.8":
raise RuntimeError("matplotlib no longer supports wxPython < 2.8 for the Wx backend.\nYou may, however, use the WxAgg backend.")