@hawkowl hawkowl released this Jan 10, 2019 · 2 commits to master since this release

Assets 2

This release fixes CVE-2019-5885 and is recommended for all users of Synapse 0.34.1.

This release is compatible with Python 2.7 and 3.5+. Python 3.7 is fully supported.

Bugfixes

  • Fix spontaneous logout on upgrade (#4374)