Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

133 lines (129 sloc) 2.862 kb
PATH
remote: .
specs:
knife-solo (0.0.13)
chef (>= 0.10.10)
librarian (~> 0.0.20)
net-ssh (>= 2.1.3, < 2.3.0)
GEM
remote: http://rubygems.org/
specs:
archive-tar-minitar (0.5.2)
builder (3.0.0)
bunny (0.8.0)
chef (10.12.0)
bunny (>= 0.6.0)
erubis
highline (>= 1.6.9)
json (>= 1.4.4, <= 1.6.1)
mixlib-authentication (>= 1.1.0)
mixlib-cli (>= 1.1.0)
mixlib-config (>= 1.1.2)
mixlib-log (>= 1.3.0)
mixlib-shellout
moneta
net-ssh (~> 2.2.2)
net-ssh-multi (~> 1.1.0)
ohai (>= 0.6.0)
rest-client (>= 1.0.4, < 1.7.0)
treetop (~> 1.4.9)
uuidtools
yajl-ruby (~> 1.1)
coderay (1.0.6)
columnize (0.3.6)
debugger (1.1.4)
columnize (>= 0.3.1)
debugger-linecache (~> 1.1.1)
debugger-ruby_core_source (~> 1.1.3)
debugger-linecache (1.1.1)
debugger-ruby_core_source (>= 1.1.1)
debugger-ruby_core_source (1.1.3)
erubis (2.7.0)
excon (0.13.4)
fog (1.3.1)
builder
excon (~> 0.13.0)
formatador (~> 0.2.0)
mime-types
multi_json (~> 1.0)
net-scp (~> 1.0.4)
net-ssh (>= 2.1.3)
nokogiri (~> 1.5.0)
ruby-hmac
formatador (0.2.3)
highline (1.6.13)
ipaddress (0.8.0)
json (1.6.1)
librarian (0.0.24)
archive-tar-minitar (>= 0.5.2)
chef (>= 0.10)
highline
thor (~> 0.15)
linecache (0.46)
rbx-require-relative (> 0.0.4)
metaclass (0.0.1)
method_source (0.7.1)
mime-types (1.18)
minitest (3.1.0)
mixlib-authentication (1.3.0)
mixlib-log
mixlib-cli (1.2.2)
mixlib-config (1.1.2)
mixlib-log (1.4.1)
mixlib-shellout (1.1.0)
mocha (0.11.4)
metaclass (~> 0.0.1)
moneta (0.6.0)
multi_json (1.3.6)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-ssh (2.2.2)
net-ssh-gateway (1.1.0)
net-ssh (>= 1.99.1)
net-ssh-multi (1.1)
net-ssh (>= 2.1.4)
net-ssh-gateway (>= 0.99.0)
nokogiri (1.5.4)
ohai (6.14.0)
ipaddress
mixlib-cli
mixlib-config
mixlib-log
systemu
yajl-ruby
parallel (0.5.17)
polyglot (0.3.3)
pry (0.9.9.6)
coderay (~> 1.0.5)
method_source (~> 0.7.1)
slop (>= 2.4.4, < 3)
rake (0.9.2.2)
rbx-require-relative (0.0.9)
rest-client (1.6.7)
mime-types (>= 1.16)
ruby-debug (0.10.4)
columnize (>= 0.1)
ruby-debug-base (~> 0.10.4.0)
ruby-debug-base (0.10.4)
linecache (>= 0.3)
ruby-hmac (0.4.0)
slop (2.4.4)
systemu (2.5.2)
thor (0.16.0)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
uuidtools (2.1.3)
yajl-ruby (1.1.0)
PLATFORMS
ruby
DEPENDENCIES
debugger
fog
knife-solo!
minitest
mocha
parallel
pry
rake
ruby-debug
Jump to Line
Something went wrong with that request. Please try again.