New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Plugin must be updated to JOSM 12881+ #65

Closed
don-vip opened this Issue Sep 22, 2017 · 5 comments

Comments

Projects
None yet
3 participants
@don-vip
Contributor

don-vip commented Sep 22, 2017

@floscher

This comment has been minimized.

Show comment
Hide comment
@floscher

floscher Sep 23, 2017

Contributor

I prepared PR #64, which fixes this amongst other things.
Pull request #66 contains only those changes from #64, which fix API compatibility, nothing else.

Contributor

floscher commented Sep 23, 2017

I prepared PR #64, which fixes this amongst other things.
Pull request #66 contains only those changes from #64, which fix API compatibility, nothing else.

@nkuehnel

This comment has been minimized.

Show comment
Hide comment
@nkuehnel

nkuehnel Sep 23, 2017

Collaborator

hey , thanks much. will do #66 first and look into #64 soon!

Collaborator

nkuehnel commented Sep 23, 2017

hey , thanks much. will do #66 first and look into #64 soon!

@nkuehnel

This comment has been minimized.

Show comment
Hide comment
@nkuehnel

nkuehnel Sep 23, 2017

Collaborator

Nevermind, will merge #64 right away with the updated unit tests. Thanks again!

Collaborator

nkuehnel commented Sep 23, 2017

Nevermind, will merge #64 right away with the updated unit tests. Thanks again!

@nkuehnel nkuehnel closed this in #64 Sep 23, 2017

@floscher

This comment has been minimized.

Show comment
Hide comment
@floscher

floscher Sep 23, 2017

Contributor

Great 🎉, if you have comments or questions about the changes, feel free to ask me. A bit of documentation about the gradle-josm-plugin and how to setup and use it can be found here:

Contributor

floscher commented Sep 23, 2017

Great 🎉, if you have comments or questions about the changes, feel free to ask me. A bit of documentation about the gradle-josm-plugin and how to setup and use it can be found here:

@nkuehnel

This comment has been minimized.

Show comment
Hide comment
@nkuehnel

nkuehnel Sep 23, 2017

Collaborator

will, do! :)

Collaborator

nkuehnel commented Sep 23, 2017

will, do! :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment