Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Doesn't work for me #1

Open
jk opened this Issue Sep 28, 2009 · 5 comments

Comments

Projects
None yet
3 participants

jk commented Sep 28, 2009

Hi, I've used the version from your homepage and even this one on github. None of them works for me. I get something like:

IOError: [Errno 2] No such file or directory: '/Users/jk/dev/[currentdir]/xml/index.xml'

on every constelation I run the script (yes, I generated the xml files and pointed the -i switch to that directory…). Perhaps a more verbose readme.txt can help to solve the mess in my head here.

Owner

mattball commented Sep 29, 2009

Hi,

Could you try using the verbose option (-v) and send me the verbose output? That'll help me figure out at exactly what point the script is failing.

jk commented Oct 4, 2009

Sure: http://pastie.org/641129

I used an empty folder on my desktop for the -o param.
Perhaps I've to install addional python 'packages'?

Owner

mattball commented Dec 24, 2009

Can you check if you're still having the same problem with the latest version of Doxyclean? I've changed the way a lot of things work internally over the last two months.

jk commented Mar 3, 2010

Sorry that I'm replying so late.

First, I got errors nontheless but now different ones with my categorys:
http://pastie.org/852387

mjm commented Mar 18, 2010

Try renaming the files for the category to NSString+URIQuery instead of NSStringURIQuery. I had the same problem, and I think the former is form of the convention anyway.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment