Permalink
Browse files

use latest jquery version

this should also stop it going out of date when 1.xx is released
  • Loading branch information...
1 parent 706f438 commit 4b05ae747e98aa7fadd3ffda16a27bf62f3f831a @mattclegg committed Feb 8, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 templates/Page.ss
View
@@ -70,8 +70,8 @@
</div> <!--! end of #container -->
<!-- JavaScript at the bottom for fast page loading -->
- <!-- Grab Google CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
- <script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
+ <!-- Grab Google latest CDN's jQuery, with a protocol relative URL; fall back to local if necessary -->
+ <script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="js/libs/jquery-1.5.1.min.js"><\/script>')</script>
<!-- scripts concatenated and minified via ant build script-->

0 comments on commit 4b05ae7

Please sign in to comment.