Skip to content
Permalink
Browse files

fix: update readme installation

  • Loading branch information...
mattgoucher committed Sep 14, 2016
1 parent ce03940 commit c5e80002f28f86b86bcaa8667c0def64190329be
Showing with 6 additions and 22 deletions.
  1. +6 −22 README.md
@@ -22,30 +22,14 @@ $ npm install eslint-plugin-loosely-restrict-imports --save-dev

Add `loosely-restrict-imports` to the plugins section of your `.eslintrc` configuration file. You can omit the `eslint-plugin-` prefix:

```json
{
"plugins": [
"loosely-restrict-imports"
]
}
```yaml
plugins:
- loosely-restrict-imports
```


Then configure the rules you want to use under the rules section.

```json
{
"rules": {
"loosely-restrict-imports/rule-name": 2
}
}
```yaml
rules:
"loosely-restrict-imports/loosely-restrict-imports": [2, ".jsx"]
```

## Supported Rules

* Fill in provided rules here





0 comments on commit c5e8000

Please sign in to comment.
You can’t perform that action at this time.