Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

bump the gem version

  • Loading branch information...
commit 8690a4c271b90cab178d826a59bcd00d98cb0bad 1 parent cf018e9
Matthew Rudy Jacobs authored

Showing 2 changed files with 33 additions and 1 deletion. Show diff stats Hide diff stats

  1. +1 1  Rakefile
  2. +32 0 rcov_rails.gemspec
2  Rakefile
@@ -15,7 +15,7 @@ spec = Gem::Specification.new do |s|
15 15
16 16 # Change these as appropriate
17 17 s.name = "rcov_rails"
18   - s.version = "0.1.7"
  18 + s.version = "0.1.8"
19 19 s.description = "One Rake task to give you rcov code coverage for your rails app. rake test:coverage"
20 20 s.summary = "Ruby, Rails, Rcov put together into a single neat Rake task"
21 21 s.author = "Matthew Rudy Jacobs"
32 rcov_rails.gemspec
... ... @@ -0,0 +1,32 @@
  1 +# -*- encoding: utf-8 -*-
  2 +
  3 +Gem::Specification.new do |s|
  4 + s.name = %q{rcov_rails}
  5 + s.version = "0.1.8"
  6 +
  7 + s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
  8 + s.authors = ["Matthew Rudy Jacobs"]
  9 + s.date = %q{2010-04-13}
  10 + s.description = %q{One Rake task to give you rcov code coverage for your rails app. rake test:coverage}
  11 + s.email = %q{matthewrudyjacobs@gmail.com}
  12 + s.extra_rdoc_files = ["README"]
  13 + s.files = ["MIT-LICENSE", "README", "lib/rcov_rails", "lib/rcov_rails/railtie.rb", "lib/rcov_rails/rcovtask.rb", "lib/rcov_rails.rb", "lib/tasks", "lib/tasks/coverage.rake"]
  14 + s.homepage = %q{http://github.com/matthewrudy/rcov_rails}
  15 + s.rdoc_options = ["--main", "README"]
  16 + s.require_paths = ["lib"]
  17 + s.rubygems_version = %q{1.3.6}
  18 + s.summary = %q{Ruby, Rails, Rcov put together into a single neat Rake task}
  19 +
  20 + if s.respond_to? :specification_version then
  21 + current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
  22 + s.specification_version = 3
  23 +
  24 + if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
  25 + s.add_runtime_dependency(%q<rcov>, [">= 0"])
  26 + else
  27 + s.add_dependency(%q<rcov>, [">= 0"])
  28 + end
  29 + else
  30 + s.add_dependency(%q<rcov>, [">= 0"])
  31 + end
  32 +end

0 comments on commit 8690a4c

Please sign in to comment.
Something went wrong with that request. Please try again.