Support Jekyll 1.0 #30

Open
liamzebedee opened this Issue May 6, 2013 · 4 comments

Projects

None yet

5 participants

@liamzebedee

Currently the rubygem runtime dependency is jekyll ~> 0.12. Jekyll 1 was just released, and it doesn't look like any of the changes have broken asset pipeline, so really all is needed is to change the dependency version.

@cs
cs commented May 6, 2013

I can confirm, that everything seems to work with 1.0.0.
Pull Request to loosen dependency on Jekyll accordingly: #32.

@jumanji27

@cs +1

@jodal
jodal commented Jul 21, 2013

Since #32 have been merged, can you please make a new release to make jekyll-asset-pipeline work out of the box with Jekyll 1.x?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment