Support for Jekyll 1.1.2 #35

Open
irosenb opened this Issue Aug 3, 2013 · 4 comments

Comments

Projects
None yet
5 participants

irosenb commented Aug 3, 2013

I tried running the Jekyll asset pipeline and I got this error:

Unable to activate jekyll-asset-pipeline-0.1.6, because jekyll-1.1.2 conflicts with jekyll (~> 0.12) (Gem::LoadError)

There has been some discussion of updating this to support 1.x, which would be great.

This repo is abandonware, @irosenb ...

Had the same problem. Just edit the gemspec and change jekyll version dependency to >= 0.12. It appears to work.

oller commented Oct 24, 2013

An upgrade to Mavericks has reared this problem again. Have updated the gemspec, path for me was /Library/Ruby/Gems/1.8/specifications/jekyll-asset-pipeline-0.1.6.gemspec
However, still having the same error, after rebuilding this gem. Am I missing something? Any suggestions?

Jekyll dependency updated in my fork here.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment