Skip to content
Browse files

tweak gem dependency so that activesupport 2.2.x is used, not 2.3

  • Loading branch information...
1 parent 8ff3758 commit 13bf723b72e0fbe837ce0802238440679701e082 @technoweenie technoweenie committed
Showing with 2 additions and 2 deletions.
  1. +2 −2 bin/parkplace
View
4 bin/parkplace
@@ -4,8 +4,8 @@ require 'optparse'
$PARKPLACE_ACCESSORIES = true
require 'rubygems'
gem 'mongrel'
-gem 'activesupport', '~> 2.2'
-gem 'activerecord', '~> 2.2'
+gem 'activesupport', '~> 2.2.0'
+gem 'activerecord', '~> 2.2.0'
require 'parkplace'
DEFAULT_PASSWORD = 'pass@word1'

0 comments on commit 13bf723

Please sign in to comment.
Something went wrong with that request. Please try again.