Skip to content

Accept faradey 0.7.x and 0.6.x #13

Merged
merged 1 commit into from Aug 24, 2011

2 participants

@fxposter

Some gems now uses faradey 0.7.x and restricts to that version. I'd like foursquare2 not to explicitly depend on faradey 0.6.x, but also allow 0.7.x. It seems like tests are passing on 0.7 version.

@mattmueller mattmueller merged commit 3c4c0bb into mattmueller:master Aug 24, 2011
@mattmueller
Owner

Thanks for this, verifying the green test run and then releasing a new version.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.