New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

rack dependency needs to relax for Rails 4 #13

Closed
nathany opened this Issue Feb 14, 2014 · 3 comments

Comments

Projects
None yet
2 participants
@nathany
Copy link

nathany commented Feb 14, 2014

actionpack (4.0.2) depends on rack (~> 1.5.2)

so I end up with version heroku_rails_deflate (0.2.0)

@mattolson

This comment has been minimized.

Copy link
Owner

mattolson commented Feb 14, 2014

OK, I haven't actually tested this code with Rails 4 yet, I'm still using 3.2.16. I'll try it with rack 1.5 and see if there are any issues.

@nathany

This comment has been minimized.

Copy link
Author

nathany commented Feb 14, 2014

Awesome. Thanks!

@mattolson

This comment has been minimized.

Copy link
Owner

mattolson commented Feb 18, 2014

OK, I've release 1.0.3 with relaxed Rack requirements. Please test it out and let me know if you run into any issues.

@mattolson mattolson closed this Feb 18, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment