Skip to content

gem dependency issues #10

Closed
ayb opened this Issue Jul 26, 2012 · 1 comment

2 participants

@ayb
ayb commented Jul 26, 2012

When I try to install the gem, I get this:

$ gem install stamps
ERROR: While executing gem ... (Gem::DependencyError)
Unable to resolve dependencies: stamps requires httpi (= 0.7.9); savon requires httpi (~> 1.1.0); wasabi requires httpi (~> 1.0)

Seems like there ought to be a happy medium here - guessing that stamps would work fine on a newer version of httpi?

@mattsears
Owner

Just release 0.3.0 that should resolve this issue.

@mattsears mattsears closed this Jul 31, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.