Skip to content
Commits on Mar 22, 2011
  1. @aslakhellesoy

    Throw an error if the user forgot to add DatabaseCleaner to the Gemfi…

    aslakhellesoy committed
    …le, allowing them to decide whether or not to use it. Closes #36.
Commits on Mar 21, 2011
  1. @aslakhellesoy

    Better names

    aslakhellesoy committed
  2. @aslakhellesoy
Commits on Mar 20, 2011
  1. @aslakhellesoy

    Release 0.4.0

    aslakhellesoy committed
  2. @aslakhellesoy

    Updated gemspecs to use >= which is more relaxed. Our dependent gems …

    aslakhellesoy committed
    …seem to have stabilized. Moved individual features to own files.
Commits on Mar 19, 2011
  1. @aslakhellesoy
  2. @aslakhellesoy

    Attribution

    aslakhellesoy committed
  3. @aslakhellesoy
  4. @aslakhellesoy
  5. @aslakhellesoy
  6. @aslakhellesoy
  7. @aslakhellesoy
  8. @aslakhellesoy
  9. @aslakhellesoy
Commits on Feb 23, 2011
  1. Loading Rails from ENV[RAILS_ROOT], this way non default Rails paths …

    Fabio Kreusch committed
    …(like dummy apps on engines) can also be loaded
Commits on Feb 18, 2011
  1. Semantically meaningful method name

    James F. Herdman committed
    New name actually conveys the assumption being taken: that the
    datetime SELECT fields have a corresponding LABEL tag that indicates
    the pattern used for their own DOM IDs.
  2. Don't use flimsy assumptions to find datetime SELECT fields

    James F. Herdman committed
  3. Better yet. Don't use the XPath library at all.

    James F. Herdman committed
Commits on Feb 17, 2011
  1. Works with Capybara ~> 0.4

    James F. Herdman committed
    Hat tip to geoffd123. I only spruced up his fix.
Commits on Dec 29, 2010
  1. @aslakhellesoy

    Try to speed up scenarios by removing bundle install for each scenari…

    aslakhellesoy committed
    …o. We're doing that in the root project.
  2. @aslakhellesoy
Commits on Dec 28, 2010
  1. @aslakhellesoy

    Wording

    aslakhellesoy committed
  2. @aslakhellesoy

    Added feature that demonstrates that routing errors are raised. Repor…

    aslakhellesoy committed
    …ter is probably using 0.3.0 or older. Closes #92.
  3. @aslakhellesoy

    Use newer Aruba

    aslakhellesoy committed
  4. @aslakhellesoy

    Remove rails2.feature

    aslakhellesoy committed
Commits on Dec 27, 2010
  1. @aslakhellesoy
  2. @aslakhellesoy
  3. @aslakhellesoy
  4. @aslakhellesoy

    Fix broken scenario

    aslakhellesoy committed
  5. @aslakhellesoy

    Add selectors helper

    aslakhellesoy committed
  6. @aslakhellesoy

    Words

    aslakhellesoy committed
  7. @aslakhellesoy

    Closes #80

    aslakhellesoy committed
  8. @aslakhellesoy
  9. @aslakhellesoy
  10. @aslakhellesoy
Something went wrong with that request. Please try again.