Permalink
Browse files

No need to reference old Bundler version

  • Loading branch information...
1 parent b822bc7 commit 798c189c6ee71d931255f242c4841fa39b670278 @mattyoho committed Oct 5, 2011
Showing with 2 additions and 3 deletions.
  1. +2 −3 README.rdoc
View
@@ -360,10 +360,9 @@ an actual Rails app.
There is an .rvmrc file in the repository that will require a basic_assumption
gemset if you're using RVM, which will help to manage the gem dependencies.
-The test suites are dependent on the Bundler gem. Ensure that it is installed
-with:
+The test suites are dependent on the Bundler gem.
- gem install bundler --version="~> 1.0.3"
+ gem install bundler
It is highly recommended to use RVM to manage development BasicAssumption against
various Rails and Ruby versions. Run the following command to create an

0 comments on commit 798c189

Please sign in to comment.