Incorrect package.json #117

Closed
evandrix opened this Issue Feb 2, 2013 · 4 comments

Comments

Projects
None yet
3 participants

evandrix commented Feb 2, 2013

Hi,

While trying to install from /package.json, after cloning the git repo, the following warning was displayed:

npm WARN package.json fs-boot@0.0.9 'devDependences' should probably be 'devDependencies'

indicating a typo in this line of the file:

..." devDependencies ": {"jade": "0.13.0", "eco": "1.1.0-rc-1", "ejs": "0.4.3", "haml": "0.4.2"},...

jeef3 commented May 23, 2013

It's actally kriskowal/fs-boot#3. They haven't republished or bumped the version yet.

krzysu commented May 24, 2013

so what should I do to install fs-boot@0.0.9 by npm? In my case looks like connect-livereload@0.1.4 depends on fs-boot@0.0.9 and I cannot proceed.

jeef3 commented May 24, 2013

I have the same problem, but have just been ignoring it. I don't think it's causing any issues?

​Until fs-boot is updated to 0.0.10...

lost interest in writing CoffeeScript, so I'm closing this.

@evandrix evandrix closed this Dec 16, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment