no admin/login.php in latest git of moonmoon #32

qubodup opened this Issue Mar 18, 2012 · 6 comments

3 participants


I just freshly installed moonmoon from git and there is no login form at http://localhost/moonmoon/admin/login.php

It looks like this:
moonmoon with broken admin login


Is the problem still here?



also, after installing I see:

Delete install.php with your FTP software.')?>
administration panel')?>

and after deleting install.php, I see

I just pulled. perhaps you have something that is not on github?

Hope this lazy report helps ;)


qubodup, I can't reproduce your bug, could you tell us which version of PHP you are running? Also, can you try downloading again the latest moonmoon from github and do a fresh install? If you still have the bug with the latest version and have access to server logs, could you paste here the error messages it may generate?



I run arch linux 32 bit with php 5.3.10-4

I did a clean clone and installed in localhost (/srv/http/moonmoon/)

The install success page looks like .

Same bugs still apply.

(sorry about close/reopen, I misclicked Dx)

not sure this can help but here is my php.ini :

@qubodup qubodup closed this Apr 10, 2012
@qubodup qubodup reopened this Apr 10, 2012

Thanks a lot, that fixes it. I don't know why it was Off, as according to the comments in the file, it should be on by default.

@qubodup qubodup closed this Apr 10, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment