Skip to content
Browse files

Bundler working fine with sdl gem!

  • Loading branch information...
1 parent 31b3a58 commit b67aaedad73f3a0d86cf881d0c5e29d5e6e9ccea @icarovts icarovts committed Feb 29, 2012
Showing with 1 addition and 2 deletions.
  1. +1 −1 Gemfile
  2. +0 −1 lib/ar_sdl.rb
View
2 Gemfile
@@ -1,6 +1,6 @@
source 'http://rubygems.org'
-gem "rubysdl"
+gem "rubysdl", :require => 'sdl'
group :test do
gem "rspec"
View
1 lib/ar_sdl.rb
@@ -1,6 +1,5 @@
require 'bundler'
Bundler.require(:default)
-require 'sdl'
require_relative "scene"
require_relative "screen"

0 comments on commit b67aaed

Please sign in to comment.
Something went wrong with that request. Please try again.