Skip to content
This repository
Browse code

removed bson_ext from gemspec (not used in Mongoid 3)

  • Loading branch information...
commit f68267ea973de4e0a3f30202a8f6f62ac2eaa451 1 parent 586c0a6
Alexander authored July 24, 2012

Showing 1 changed file with 0 additions and 1 deletion. Show diff stats Hide diff stats

  1. 1  mongoid_search.gemspec
1  mongoid_search.gemspec
@@ -14,7 +14,6 @@ Gem::Specification.new do |s|
14 14
   s.required_rubygems_version = ">= 1.3.6"
15 15
 
16 16
   s.add_dependency("mongoid", [">= 3.0.0"])
17  
-  s.add_dependency("bson_ext", [">= 1.2"])
18 17
   s.add_dependency("fast-stemmer", ["~> 1.0.0"])
19 18
 
20 19
   s.add_development_dependency("database_cleaner", [">= 0.8.0"])

0 notes on commit f68267e

Please sign in to comment.
Something went wrong with that request. Please try again.