because making your own decisions is hard.
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib
locales
spec
templates
.gitignore
Gemfile
LICENSE.txt
README.md
Rakefile
lita-should-i.gemspec

README.md

lita-should-i

phil

Making decisions is hard, but it doesn't have to be. Let Lita make the tough calls.

Installation

Add lita-should-i to your Lita instance's Gemfile:

gem "lita-should-i"

Configuration

None.

Usage

you > lita should I _first_thing_ or _second_thing_?
lita > You should _second_thing_. # or _first_thing_

License

MIT