Skip to content
Find file
Fetching contributors…
Cannot retrieve contributors at this time
52 lines (43 sloc) 1.03 KB
source 'https://rubygems.org'
gem 'rails', '3.2.3'
gem 'haml'
gem 'ajaxful_rating', '>= 3.0.0.beta7'
gem 'kaminari'
gem 'scoped_search'
gem 'acts-as-taggable-on'
gem 'rails_admin'
gem 'devise'
gem 'paper_trail'
gem 'easy_roles'
gem "cancan"
gem 'paperclip'
gem 'pg'
gem "twitter-bootstrap-rails"
#gem 'mysql2'
# Gems used only for assets and not required
# in production environments by default.
group :assets do
gem 'sass-rails', '~> 3.2.3'
gem 'coffee-rails', '~> 3.2.1'
gem 'jquery-ui-rails','~> 0.2.2'
# See https://github.com/sstephenson/execjs#readme for more supported runtimes
# gem 'therubyracer', :platform => :ruby
# gem "zurb-foundation"
gem 'uglifier', '>= 1.0.3'
end
#auto add jquery
gem 'jquery-rails'
# To use Jbuilder templates for JSON
gem 'jbuilder'
# Use unicorn as the app server
gem 'unicorn'
gem 'thin'
group :development do
gem 'capistrano'
gem 'capistrano-ext'
gem 'rvm-capistrano'
gem 'capistrano-unicorn'
end
# To use debugger
# gem 'ruby-debug19', :require => 'ruby-debug'
gem 'ruby_parser'
Something went wrong with that request. Please try again.