Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: 90f8217b52
Fetching contributors…

Cannot retrieve contributors at this time

306 lines (300 sloc) 6.941 kb
GIT
remote: git://github.com/chriseppstein/compass.git
revision: cd5b1949dd1c3ee1f98b63d751ad1503d46d4cea
specs:
compass (0.12.alpha.2.cd5b194)
chunky_png (~> 1.2)
fssm (>= 0.2.7)
sass (~> 3.1)
GIT
remote: git://github.com/mbleigh/ruby-openid.git
revision: 4b6fdd152edbc9d1f617056879eb03bd82b78eb4
specs:
ruby-openid (2.1.8)
GIT
remote: http://github.com/hone/resque.git
revision: 19b422e7c1367cf6590ace9c44f7dd8c4fad8752
branch: keepalive
specs:
resque (1.19.0)
multi_json (~> 1.0)
redis-namespace (~> 1.0.2)
sinatra (>= 0.9.2)
vegas (~> 0.1.2)
GEM
remote: http://rubygems.org/
specs:
actionmailer (3.1.0)
actionpack (= 3.1.0)
mail (~> 2.3.0)
actionpack (3.1.0)
activemodel (= 3.1.0)
activesupport (= 3.1.0)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
rack (~> 1.3.2)
rack-cache (~> 1.0.3)
rack-mount (~> 0.8.2)
rack-test (~> 0.6.1)
sprockets (~> 2.0.0)
activemodel (3.1.0)
activesupport (= 3.1.0)
bcrypt-ruby (~> 3.0.0)
builder (~> 3.0.0)
i18n (~> 0.6)
activerecord (3.1.0)
activemodel (= 3.1.0)
activesupport (= 3.1.0)
arel (~> 2.2.1)
tzinfo (~> 0.3.29)
activeresource (3.1.0)
activemodel (= 3.1.0)
activesupport (= 3.1.0)
activesupport (3.1.0)
multi_json (~> 1.0)
addressable (2.2.6)
annotate (2.4.0)
ansi (1.4.1)
archive-tar-minitar (0.5.2)
arel (2.2.1)
aws-s3 (0.6.2)
builder
mime-types
xml-simple
bcrypt-ruby (3.0.1)
builder (3.0.0)
chunky_png (1.2.5)
coffee-rails (3.1.1)
coffee-script (>= 2.2.0)
railties (~> 3.1.0)
coffee-script (2.2.0)
coffee-script-source
execjs
coffee-script-source (1.1.3)
columnize (0.3.5)
daemons (1.0.10)
databasedotcom (1.2.7)
json
multipart-post (~> 1.1)
diff-lcs (1.1.3)
erubis (2.7.0)
execjs (1.2.11)
multi_json (~> 1.0)
faraday (0.7.5)
addressable (~> 2.2.6)
multipart-post (~> 1.1.3)
rack (< 2, >= 1.1.0)
flash_messages_helper (0.2.1)
fssm (0.2.7)
gem_plugin (0.2.3)
growl (1.0.3)
guard (0.8.8)
thor (~> 0.14.6)
guard-bundler (0.1.3)
bundler (>= 1.0.0)
guard (>= 0.2.2)
guard-rspec (0.5.9)
guard (>= 0.8.4)
haml (3.1.4)
hashie (1.2.0)
heroku (2.15.3)
launchy (>= 0.3.2)
rest-client (~> 1.6.1)
rubyzip
term-ansicolor (~> 1.0.5)
hike (1.2.1)
httparty (0.8.1)
multi_json
multi_xml
i18n (0.6.0)
jquery-rails (1.0.19)
railties (~> 3.0)
thor (~> 0.14)
json (1.6.3)
launchy (2.0.5)
addressable (~> 2.2.6)
linecache19 (0.5.12)
ruby_core_source (>= 0.1.4)
mail (2.3.0)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.17.2)
mongrel (1.2.0.pre2)
daemons (~> 1.0.10)
gem_plugin (~> 0.2.3)
multi_json (1.0.4)
multi_xml (0.4.1)
multipart-post (1.1.4)
oauth (0.4.5)
oauth2 (0.5.1)
faraday (~> 0.7.4)
multi_json (~> 1.0.3)
omniauth (1.0.1)
hashie (~> 1.2)
rack
omniauth-facebook (1.0.0)
omniauth-oauth2 (~> 1.0.0)
omniauth-github (1.0.1)
omniauth (~> 1.0)
omniauth-oauth2 (~> 1.0)
omniauth-linkedin (0.0.6)
omniauth-oauth (~> 1.0.0)
omniauth-oauth (1.0.0)
oauth
omniauth (~> 1.0)
omniauth-oauth2 (1.0.0)
oauth2 (~> 0.5.0)
omniauth (~> 1.0)
omniauth-openid (1.0.1)
omniauth (~> 1.0)
rack-openid (~> 1.3.1)
omniauth-salesforce (1.0.0)
omniauth (~> 1.0)
omniauth-oauth2 (~> 1.0)
omniauth-twitter (0.0.7)
omniauth-oauth (~> 1.0)
openid_active_record_store (1.0.1)
rails (>= 3)
pg (0.11.0)
polyglot (0.3.3)
rack (1.3.5)
rack-cache (1.0.3)
rack (>= 0.4)
rack-mount (0.8.3)
rack (>= 1.0.0)
rack-openid (1.3.1)
rack (>= 1.1.0)
ruby-openid (>= 2.1.8)
rack-protection (1.1.4)
rack
rack-ssl (1.3.2)
rack
rack-test (0.6.1)
rack (>= 1.0)
rails (3.1.0)
actionmailer (= 3.1.0)
actionpack (= 3.1.0)
activerecord (= 3.1.0)
activeresource (= 3.1.0)
activesupport (= 3.1.0)
bundler (~> 1.0)
railties (= 3.1.0)
railties (3.1.0)
actionpack (= 3.1.0)
activesupport (= 3.1.0)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
rake (0.9.2.2)
rb-fsevent (0.4.3.1)
rdoc (3.11)
json (~> 1.4)
recaptcha (0.3.1)
redis (2.2.2)
redis-namespace (1.0.3)
redis (< 3.0.0)
remote_syslog_logger (1.0.3)
syslog_protocol
rest-client (1.6.7)
mime-types (>= 1.16)
rspec (2.7.0)
rspec-core (~> 2.7.0)
rspec-expectations (~> 2.7.0)
rspec-mocks (~> 2.7.0)
rspec-core (2.7.1)
rspec-expectations (2.7.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.7.0)
rspec-rails (2.7.0)
actionpack (~> 3.0)
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.7.0)
ruby-debug-base19 (0.11.25)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby_core_source (>= 0.1.4)
ruby-debug19 (0.11.6)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby-debug-base19 (>= 0.11.19)
ruby_core_source (0.1.5)
archive-tar-minitar (>= 0.5.2)
rubyzip (0.9.5)
sass (3.1.11)
sass-rails (3.1.5)
actionpack (~> 3.1.0)
railties (~> 3.1.0)
sass (~> 3.1.10)
tilt (~> 1.3.2)
sinatra (1.3.1)
rack (>= 1.3.4, ~> 1.3)
rack-protection (>= 1.1.2, ~> 1.1)
tilt (>= 1.3.3, ~> 1.3)
sprockets (2.0.3)
hike (~> 1.2)
rack (~> 1.0)
tilt (!= 1.3.0, ~> 1.1)
sqlite3 (1.3.5)
sqlite3-ruby (1.3.3)
sqlite3 (>= 1.3.3)
syslog_protocol (0.9.1)
term-ansicolor (1.0.7)
thor (0.14.6)
tilt (1.3.3)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
turn (0.8.3)
ansi
tzinfo (0.3.31)
uglifier (1.1.0)
execjs (>= 0.3.0)
multi_json (>= 1.0.2)
vegas (0.1.8)
rack (>= 1.0.0)
will_paginate (3.0.2)
xml-simple (1.1.1)
PLATFORMS
ruby
DEPENDENCIES
annotate (= 2.4.0)
aws-s3
coffee-rails (~> 3.1.0)
compass!
databasedotcom
flash_messages_helper
growl
guard
guard-bundler
guard-rspec
haml
heroku
httparty
jquery-rails
mongrel (= 1.2.0.pre2)
omniauth-facebook
omniauth-github
omniauth-linkedin
omniauth-openid
omniauth-salesforce
omniauth-twitter
openid_active_record_store
pg
rails (= 3.1.0)
rb-fsevent
recaptcha
redis
remote_syslog_logger
resque!
rspec-rails (~> 2.6)
ruby-debug19
ruby-openid!
sass-rails (~> 3.1.0)
sqlite3-ruby
turn
uglifier
will_paginate
Jump to Line
Something went wrong with that request. Please try again.