Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bump version to 2.1.0 which is compatible with Rails 3.1 only

  • Loading branch information...
commit 5ffb3386aa38b999ed2247cec4fb7522060ae3a6 1 parent 29fe8c6
@jonleighton jonleighton authored
Showing with 6 additions and 8 deletions.
  1. +1 −3 Gemfile
  2. +1 −1  lib/seed-fu/version.rb
  3. +4 −4 seed-fu.gemspec
View
4 Gemfile
@@ -1,5 +1,3 @@
source 'http://rubygems.org'
-gem 'rails', "~> 3.1.0.rc4"
-gem "sqlite3-ruby", "~> 1.3.1", :require => 'sqlite3'
-gem "arel", :git => "git://github.com/rails/arel.git"
+gem 'rails', "~> 3.1.0"
gemspec
View
2  lib/seed-fu/version.rb
@@ -1,4 +1,4 @@
module SeedFu
# The current version of Seed Fu
- VERSION = '2.0.1'
+ VERSION = '2.1.0'
end
View
8 seed-fu.gemspec
@@ -6,7 +6,7 @@ require 'seed-fu/version'
Gem::Specification.new do |s|
s.name = "seed-fu"
- s.version = SeedFu::VERSION + ".rails31"
+ s.version = SeedFu::VERSION
s.platform = Gem::Platform::RUBY
s.authors = ["Michael Bleigh", "Jon Leighton"]
s.email = ["michael@intridea.com", "j@jonathanleighton.com"]
@@ -14,13 +14,13 @@ Gem::Specification.new do |s|
s.summary = "Easily manage seed data in your Active Record application"
s.description = "Seed Fu is an attempt to once and for all solve the problem of inserting and maintaining seed data in a database. It uses a variety of techniques gathered from various places around the web and combines them to create what is hopefully the most robust seed data system around."
- s.add_dependency "activerecord", "~> 3.1.0.rc4"
- s.add_dependency "activesupport", "~> 3.1.0.rc4"
+ s.add_dependency "activerecord", "~> 3.1.0"
+ s.add_dependency "activesupport", "~> 3.1.0"
s.add_development_dependency "rspec", "~> 2.0"
s.add_development_dependency "pg"
s.add_development_dependency "mysql2"
- s.add_development_dependency(RUBY_VERSION >= '1.9.1' ? "sqlite3" : "sqlite3-ruby")
+ s.add_development_dependency "sqlite3"
s.files = Dir.glob("{lib}/**/*") + %w(LICENSE README.md CHANGELOG.md)
s.require_path = 'lib'
Please sign in to comment.
Something went wrong with that request. Please try again.