Permalink
Browse files

Depend on Jinja >= 2.4 in setup.py.

Ubuntu 10.04 comes with python-jinja2 packages that include version 2.3.
These will not work, as the autoescape feature is not present (you will
get an exception when using Jinja2 2.3). Everything seems to work okay
with 2.4 and greater though.
  • Loading branch information...
1 parent 5894617 commit 85d1f252ffda31c42d561fdbfe8e9e5b5502d3ce @mbr committed Jun 9, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 setup.py
View
@@ -11,5 +11,5 @@
entry_points = {
'console_scripts': ['run-rstblog = rstblog.cli:main'],
},
- install_requires=['PyYAML', 'Babel', 'blinker', 'Jinja2', 'Werkzeug']
+ install_requires=['PyYAML', 'Babel', 'blinker', 'Jinja2>=2.4', 'Werkzeug']
)

0 comments on commit 85d1f25

Please sign in to comment.