This repository has been archived by the owner. It is now read-only.

mkvtoolnix gui complains of adding attachment of the same name, even if source attachment is disabled #2001

Closed
jtanx opened this Issue May 29, 2017 · 3 comments

Comments

3 participants
@jtanx

jtanx commented May 29, 2017

Observed with 12.0.0: I often replace source attachments with my own versions, where the replacement file often has the same name as an attachment in the source file. However, the gui complains of adding an attachment of the same name, even if the source attachment has already been disabled, e.g.:

snip

Ideally it should not complain about this if the source attachment has been disabled, or even an option to just completely turn off this warning would be good - I don't recall this happening in previous versions of mkvtoolnix. Thanks

@mbunkus

This comment has been minimized.

Show comment
Hide comment
@mbunkus

mbunkus May 29, 2017

Owner

Thanks. I'll fix that behavior. However, it'll take a while as I'll be unavailable for several weeks.

Owner

mbunkus commented May 29, 2017

Thanks. I'll fix that behavior. However, it'll take a while as I'll be unavailable for several weeks.

@remuxer32

This comment has been minimized.

Show comment
Hide comment
@remuxer32

remuxer32 Jun 19, 2017

Collaborator

New pre-builds for Windows that contain the fix have been uploaded here:

Collaborator

remuxer32 commented Jun 19, 2017

New pre-builds for Windows that contain the fix have been uploaded here:

@jtanx

This comment has been minimized.

Show comment
Hide comment
@jtanx

jtanx Jun 19, 2017

Thanks, it seems to work ok 👍

jtanx commented Jun 19, 2017

Thanks, it seems to work ok 👍

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.